Changes between Version 11 and Version 12 of toolchain/install


Ignore:
Timestamp:
Feb 10, 2017, 3:49:31 PM (4 years ago)
Author:
Bayard Gildas
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • toolchain/install

    v11 v12  
    6060{{{
    6161strings /.../robomap3/1.7.3/core2-64/sysroots/core2-64-poky-linux/usr/lib/libstdc++.so.6 | grep CXXABI_
    62 }}}.
     62}}}
    6363So we need to preload the libstdc++ library of the system to avoid robomap3 one to be loaded.
    6464To achieve this we need to set the LD_PRELOAD environment variable like this